Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Orlando, Florida, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Custom Currency Format won't go away (2000/2003)

    I have a situation where I have currency formatting that looks like this $1000.0.00.00. I have deleted the custom format from the workbook but it continues to overwrite whenever I use the Currency format (not Style but any of the currency formats). I have searched for the default template searching both my C drive and the Apps drive at the office but am not able to locate either book.xlt or sheet.xlt to overwrite with a new default template without this crazy currency format. Any suggestions?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Custom Currency Format won't go away (2000/2003)

    Try the steps in Jan Karel Pieterse's <!post=Systematic Approach to Behavioral Problems in XL,290455>Systematic Approach to Behavioral Problems in XL<!/post>.

  3. #3
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Weert, Limburg, Netherlands
    Posts
    4,812
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Custom Currency Format won't go away (2000/2003)

    Some formats are dictated by the WIndows regional settings. I suggest you check those first.
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    www.jkp-ads.com
    Professional Office Developers Association

  4. #4
    New Lounger
    Join Date
    Feb 2003
    Location
    Orlando, Florida, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Custom Currency Format won't go away (2000/2003)

    I have tried all the suggestions in the both messages and am still not able to get rid of that currency format. I have even re-installed Excel and the problem continues. I can go to one of my co-workers computers and they do not have the problem. So it has to be something local. Any other ideas where to look.

    Thanks for all your help.
    Jill

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Custom Currency Format won't go away (2000/2003)

    The format you posted resembles that used in India. You don't happen to have your computer set to regional settings for India, do you?

  6. #6
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Custom Currency Format won't go away (2000/200

    >I can go to one of my co-workers computers and they do not have the problem

    This is probably a non-starter, but - if one of your co-workers logs on to your machine - they do not have the same problem with your set up, do they?

    HTH
    Gre

  7. #7
    New Lounger
    Join Date
    Feb 2003
    Location
    Orlando, Florida, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Custom Currency Format won't go away (2000/2003)

    No all the Settings in Regional are set to US or English.

  8. #8
    New Lounger
    Join Date
    Feb 2003
    Location
    Orlando, Florida, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Custom Currency Format won't go away (2000/200

    Actually if someone else logs on to my computer they still experience the odd currency format.

  9. #9
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Custom Currency Format won't go away (2000/200

    That tends to suggest that the setting isn't under your direct control. Maybe you could try raising your IT Dept on this issue. Make sure that you tell them that no matter who logs on to the machine, they still get the strange setting. HTH
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •