Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Mar 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Task bar buttons (2000)

    I used to get a button on my task bar for each workbook I had open. This has disappeared and I now have to go to Windows on the tool bar and select the workbook I want . I work in several different workbooks constantly and this is a real nuisance..

    Can anyone help!?

    Mary TK

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Try Tools|Options|View|Windows in Taskbar (top right of dialogue) - check the box. HTH
    Gre

  3. #3
    New Lounger
    Join Date
    Mar 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Thanks <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

    Don't know how I missed that or how it changed.

    Mary TK

  4. #4
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Hi unkamunka

    Tried that on my computer without success. Any other suggestions?
    Actually, Mary TK tried it on mine. It works on hers, not on mine. We're running the same version of Excel.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Presumably, you've closed and reopened Excel. I don't seem to remember this as being a "sticky" Office-wide setting, but have you checked your settings in Word - just in case? <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>
    Gre

  6. #6
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Yes, I tried closing and re-opening Excel. I also just checked Word and can't find any similar option.
    Could it have something to do with the fact that I'm still using NT4 on my computer?

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  7. #7
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Looks like you correctly diagnosed the cause. Have a look at <!mskb=215816>Microsoft Knowledge Base Article 215816<!/mskb> for a workaround. HTH
    Gre

  8. #8
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Task bar buttons (2000)

    Will do.
    Thanks.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •