Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    email accounts (11.6359.6360 SP1)

    Is it possible to set up an email, account so that it will only RECEIVE incoming mail? If yes, how do I do this ? Once done, will this account be able to be included in the F9 - send/receive ?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: email accounts (11.6359.6360 SP1)

    Do you want to reply to messages received from that account? If so, set up a second account using the incoming information for the "receiving" account, and set the outgoing server information for the new account to the mail server you want to send through (probably the same as your existing account). If you don't do this, and you forget to manually choose the account to send the reply out on, you may find messages stuck in your Outbox.

  3. #3
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email accounts (11.6359.6360 SP1)

    If I want to reply to an incoming email from this account, I will send using the other account(s). The reason for all this is that I use high speed internet as my principle internet connection, but the account in question is one which cannot use my high speed network connection. Any send on this account will work only with my dial-up modem. I keep the dial-up account because it was my main email account before I got the high speed connection and also it is available in case of a high-speed failure.

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email accounts (11.6359.6360 SP1)

    If the case is that you will be doing all sending using your high-speed account, you should be able to receive without having to use the dial-up. Have you looked at the settings listed under Tools|Options|Mail Set-Up|SendReceive? HTH
    Gre

  5. #5
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email accounts (11.6359.6360 SP1)

    Yes.
    1. Send immediately when connect is UNCHECKED
    2. In the send/receive groups, All Accounts is marked to be part of Send/Receive (F9 and )includes this email account.
    3 This particular account (in my case, Sprint) , has as its option only Receive mail items as its account option.
    4. Still, when doing F9 Send/Receive, it receives OK, but also tries to send to this account and, of course, returns send error

  6. #6
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email accounts (11.6359.6360 SP1)

    <!mskb=312336>Microsoft Knowledge Base Article 312336<!/mskb> talks of Send/Receive Groups becoming corrupted and having to recreate them. Historically, this has also been a problem with individual account settings as well. You might like to try setting up a new Send/Receive Group accordingly. HTH
    Gre

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: email accounts (11.6359.6360 SP1)

    There are at least two ways to generate a message outbound on the dial-up account: (1) reply to a message received on that account, and (2) view or move a message that requests a read receipt. If there is nothing in your Outbox, then the likely culprit is #2. You can suppress read receipts under Tools>Options..., E-mail, Tracking, but if you use a macro or add-in to move a message (e.g., some junk mail filters), the receipt will be generated anyway. There's an old thread on this somewhere on this board; there is no fix for it. Hopefully this explains why it wants to send.

    Going forward, as noted above, you should change the outgoing server on the dial-up account to match the one on your broadband account to avoid additional hassles.

  8. #8
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email accounts (11.6359.6360 SP1)

    Problem solved. Reset the problem account (Sprint) so that the Outgoing Mail Server is the smtp for my high speed internet provider. Included this account in the F9 Send/Receive account group, but marked this account for "send" only. Then created new account for the Sprint account, but did not include the new account in the F9 Send/Receive account group. This account will be used only to send em ail via the dial-up modem.

  9. #9
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email accounts (11.6359.6360 SP1)

    Your suggestion "to change the outgoing server on the dial-up account to match the one on your broadband account" was, in fact, the solution I figured out to solve the problem, as I indicated in my earlier posted reply to my initial post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •