Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2005
    Location
    New York, New York, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Send/Receive not Sending/Receiving (Outlook 2003)

    I just got a new computer and went from Windows/Office 2000 to 2003. I have set up all my email accounts (Earthlink, my own domain, gmail) and the test messages went through successfully. However, mail from these domains are not actually coming to my mailbox, nor is anything in my Outbox actually sending. I hit Send/Receive and it says 100% successful, but nothing actually happens. What is going on? I decided to go to Earthlink's site and use their auto setup tool. It did not detect Outlook 2003 as being on my computer! Only Outlook Express (which I'm not using). Has anyone else experienced this problem? It's like Outlook is simply not recognized as being on the computer. Any help would be greatly appreciated!

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Send/Receive not Sending/Receiving (Outlook 20

    Many ISPs do not support Outlook explicitly. However, the OE settings usually work. And if you're not getting any errors, it probably is something else.

    Do you use antivirus or antispam software that scans mail as it is received into Outlook? There might be a configuration issue there.

    What "view" do you use for your Inbox? Try different views and see if your view settings are somehow hiding your mail from you. You also might check your Junk E-mail folder; I found Microsoft's filter to be way too aggressive for my situation.

  3. #3
    New Lounger
    Join Date
    Mar 2005
    Location
    East Bay Area, California, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send/Receive not Sending/Receiving (Outlook 20

    Another possible issue, similar to the "Views" suggested before, is to check that no "Filters" are being applied to your Inbox (or any other folder's) messages.
    Best of Luck.
    Ismail

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •