Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Apr 2004
    Location
    Midland, Michigan, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Report format issue (Access 2003)

    Hello,
    I am running into a problem with a report I am building.
    The report is derived from a form, using drop downs, and a query.
    I have set up the report in landscape view but when I open the report using the form and query., it usually opens in the default portrait view.
    Any suggestions?
    Thanks,
    Bart Putnam

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Report format issue (Access 2003)

    I haven't heard about this problem in Access 2003, but Access 2000 was notorious for reports losing their page settings if Track Name AutoCorrect Info in the General tab of Tools | Options... was ticked. See if it is ticked in your database, and if so, clear the check box.

  3. #3
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Report format issue (Access 2003)

    I've had the same effect with A2003. It was (is/seems to be) down to printer drivers. I switched my default printer and the landscape report worked just fine after that. The printer has changed recently so I cannot give you make and model unfortunately.

    Just a thought. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

  4. #4
    New Lounger
    Join Date
    Apr 2004
    Location
    Midland, Michigan, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Report format issue (Access 2003)

    Thanks Hans and Steve.
    It appears the Track Name AutoCorrect is the problem. Unchecking it seemed to work.
    I have used the database on numerous PCs with different printers and still had the same problem.

  5. #5
    Star Lounger
    Join Date
    Oct 2006
    Location
    Colorado Springs, Colorado, USA
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Report format issue (Access 2003)

    I've just received a call from a customer with a similar issue. She is using a DB that is shared from a network drive with around 15 people. There are some reports that are designed in landscape mode, but when she opens the report, it shows in portrait width, and cuts off the rest. If she closes it and opens it again, then it appears right. However, it still prints at portrait width, cutting off the side. (print preview looks ok, though) Other users are having the same problem. It worked correctly up until this Monday. The network drive was changed in some way over the weekend, so there is probably some correlation.

    I checked her printer settings from control panel, and they seem ok. Other apps print landscape fine.

    I checked the Track Name AutoCorrect Info, and it was unchecked. (It wouldn't allow me to check, and then uncheck it again, because other users were accessing the db.)

    Any further thoughts or suggestions?

    (this is also Access 2003)

    Thanks,
    -Torry

  6. #6
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Report format issue (Access 2003)

    Networks and printer drivers are out of my comfort zone but you might try checking whether they have Service Packs installed for A2003. SP1 fixed a lot of problems (I do not know about SP2).
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •