Results 1 to 5 of 5
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    File Type Settings (XP Home SP2)

    I assist the local senior computer training center in maintaining and setting up their computers. Each computer has a password protected Administrator account and a separate account for students. In the Admin account RTF files are associated with WordPad. However, the student accounts have the association set to Word. I have tried to change the association, but when highlighting RTF in the File Types dialog box, the "Advanced" tab is greyed out, i.e. I cannot change the association! Even if I change the student account to Administrator status it still won't let me change the file association.

    Another "funny" occurs with some of the computers that have had Outlook installed. The Outlook icon appears on the desktop, but I cannot delete it! Even when under full Administrator priveledges.

    Where Oh Where does one "unlock" these features?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: File Type Settings (XP Home SP2)

    Does the following work?
    - Right-click an RTF file.
    - Select Open With | Choose Program...
    - Select WordPad (if it isn't in the list, click Browse... and locate it - it's C:Program FilesWindows NTAccessorieswordpad.exe)
    - Tick "Always use the selected program to open this kind of file".
    - Click OK.

    TweakUI for Windows XP (free download from Microsoft PowerToys for Windows XP) lets you decide which icons are displayed on the Desktop.

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File Type Settings (XP Home SP2)

    Hi Hans,

    I actually did right click and selected Open With WordPad in order to get there -- BUT I didn't think of the "Always open with" option. I'll give that one a try the next time I'm at the senior center. That might do the trick. I still remain curious as to where one can unlock this type of thing.

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File Type Settings (XP Home SP2)

    You can change your file association modifying the registry.

    Copy the attached file and rename it changing its extension from .txt to .reg
    Merge (double-click) it to the registry
    Open Registry Editor (Start | Run, type REGEDIT and hit Enter)
    Navigate to HKEY_CLASSES_ROOT.rtf
    From Edit menu choose New | String Value. Name it Old Default (or whatever - it is for backup purposes). Right-click it, choose Modify and type the value from (Default) key, that is Word.RTF.8 Click OK
    Right-click (Default) key, choose Modify, type rtffile and click OK.
    Close Registry Editor.


    Second question: delete shortcuts from

    Cocuments and SettingsAll UsersDesktop
    Cocuments and SettingsDefault UserDesktop
    and
    Cocuments and Settings<username>Desktop

    If you delete the shortcut from only one folder and not from the others, shortcut will remain on the desktop.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: File Type Settings (XP Home SP2)

    The icon link could be in the "All Users" group and can not be deleted from the desktop.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •