Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Apr 2001
    Location
    London
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    setting up accounts

    I've been trying to set up outlook to recieve and send mail from a pop3 server over the net. Basically what keeps happening is that I can recieve mail perfectly but I can't send it. I keep getting an err: 0x800ccc0e cannot connect to smtp server, message. I've been over the suggestions on the MS Knowledge Base about restarting/re-installing symantec fax server and to no avail. Any clues? Cheers.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: setting up accounts

    does the mail server require pop before smtp? try checking mail, then sending some within 10 min.

  3. #3
    New Lounger
    Join Date
    Apr 2001
    Location
    London
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: setting up accounts

    no it doesn't. SMTP comes first. fails then pop kicks in and recieves mail a-okay. I'll have a shot at that though

  4. #4
    New Lounger
    Join Date
    Apr 2001
    Location
    London
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: setting up accounts

    oh yeah, and just for the record the error doesn't mention that it's a socket error.

  5. #5
    Lounger
    Join Date
    Feb 2001
    Location
    London UK, Gtr London, England
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: setting up accounts

    Best way to test this kind of connection is to use telnet to log in on the port. eg "telnet mail.adomain.com 25" for smtp, and you can log in to the server. Same for POP3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •