Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2005
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    object display (2003)

    Hullo,

    I have just started using 2003 (from XP, 97... etc) and have found an oddity. In XP etc, all text boxes, list boxes, combos etc had the special effects defaulted to sunken
    (textfield.specialeffect = 2)

    However, I have found that when drawn onto a form in 2003, mine at least default to flat and when I try to make them sunken, although the properties window lists them as sunken, they are flat on the screen. Even when I try to force the issue (with both the Open and Load events) they still remain flat.

    Anyone know why and how to fix this problem?

    Cheers

    Robin

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: object display (2003)

    Does it help if you clear the "Use Windows Themed Controls on Forms" check box on the Forms/Reports tab in Tools | Options...?

  3. #3
    New Lounger
    Join Date
    Mar 2005
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: object display (2003)

    Spot on Hans, thanks once again. Traps for the unwary (Microsoft strikes again!)..

    Cheers

    Robin

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: object display (2003)

    Unfortunately, it's a database-level setting, and it is ON by default, so you'll have to turn it off in each new database you create.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •