Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    receiving email (Outlook XP)

    Hello, I've just re-installed OL XP. When I click on "Send/Receive" it give me a msg "The Operation Failed". I CAN, however, send emails, but it seems like I can't receive any email. When checking my accounts (Test Account Settings) it works fine, no error msg and still I can't receive emails. Could anyone help me please? Thank you, Tira

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving email (Outlook XP)

    It seems unlikely that something has become corrupted already, but you should nonetheless try deleting and reentering the account profile - just in case. HTH
    Gre

  3. #3
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving email (Outlook XP)

    Thanks. I did just re-enter the account but unfortunatelly it stil gives me that same err msg. Anything else I could do??

  4. #4
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving email (Outlook XP)

    I have yet another question. Can someone help me with what it means if I get a msg in my inbox (after sending an email to my own email because I want to test if it works) from the system administrator. Msg says: "553 Sorry, that domain isn't in my list of allowed rcpthosts". Is there anything I would have to change in the advanced settings?? Thanks for your help, Tira

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: receiving email (Outlook XP)

    Do you have multiple accounts? If so...

    When you create a new message to yourself, what is shown on the Accounts drop-down as the account that Outlook will use to send the message? It seems that Outlook is choosing something inappropriate, but it's hard to see exactly what is happening over the web. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Somewhere under Tools>E-mail Accounts, you have the option to set the "default" outgoing account. Make sure it is set to your current ISP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •