Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    mountains, North Carolina, USA
    Posts
    64
    Thanks
    5
    Thanked 0 Times in 0 Posts

    File Preview in Explorer

    I use Win 98 on two computers. One at work, one at home. When I use windows explorer on the one at home, when I select a file, a preview of the file shows up next to the list of files in the right hand pane. At work, no preview.

    How do I set the machine at work to provide a file preview. AND, if it gets to be a problem, how do I set to no preview.

    In advance, thanks.

    Larry P.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: File Preview in Explorer

    You may have "Enable Web content in folders" selected under 'Tools, Folder Options'.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Nottingham, UK, Nottinghamshire, England
    Posts
    190
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Preview in Explorer

    It's a registry change, I'm afraid. But Microsoft have the answer in their KnowledgeBase, number Q192573, or try the keywords "explorer image preview". Easy to fix though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •