Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    Oct 2001
    New York, New York, USA
    Thanked 1 Time in 1 Post

    Workaround for Target can not handle this type of (Home/SR2)

    Afternoon -

    Somewhere I read a workaround to this annoying message that pops up when copying to removable media. Might someone out there remember seeing this and, if so, where? I've done exhaustive search on Google and M'soft, but no mention of this workaround. I know the file IS copied, but am interested in the workaround so the message won't pop up.

    Thanks to all,

  2. #2
    4 Star Lounger
    Join Date
    Oct 2001
    New York, New York, USA
    Thanked 1 Time in 1 Post

    Re: Workaround for Target can not handle this type of (Home/SR2)

    Hi -

    After trolling the Web, I found the workaround (I believe it's from Office-one, though I cannot find it now on their site. (The tip goes back to 2003...) Just remember to reboot, and you should be on your way to having one less frustration while working.

    Here's the workaround:

    Floppies Can't Handle Word Documents?
    If you are using Word on a Windows XP system, you may have noticed a bothersome error message that appears when you try to send a Word document to a floppy drive. If you display the Open or Save As dialog box in Word, right click on a file, and then choose Send To, you have the choice of where to send your document. If you choose to send it
    to the A: drive (where you have a floppy disk), you will see an error message: Windows Explorer The Target can not handle this type of document.

    This message is a bit misleading, as it is not singling out just your Word document. In fact, the same message would occur regardless of the type of file you try to send to the floppy. In addition, the problem isn't limited just to floppies. If you tried to send the file to a different drive (such as a Zip drive) or even to the My Documents folder, you would see the same message.

    Even though you may have noticed this problem when you were using Word, it is not a problem with Word or with Word documents. This is a problem with Windows XP Professional or Windows XP Home Edition. Microsoft knows of the problem, as immortalized in Knowledge Base article 328856:;en-us;328856

    Reply by: Steve -- Nov 10, 2003 06:48:35
    FINALLY! I'm happy to share a solution to this annoying problem, which I received from the very excellent (and free) online newsletter WordTips (thank you!):

    Create your own Send To shortcut and the problem should be bypassed. Follow these steps:
    1. Get out of Word completely.
    2. Make sure there is a floppy disk in the A: drive.
    3. Choose My Computer from the Start menu. Windows shows the
    resources on your computer.
    4. Double-click the C: drive icon. Windows shows what is available
    on the C: drive.
    5. Double-click the Documents and Settings folder. Windows opens
    the folder.
    6. Double-click the folder that has your user name on it. Windows
    opens the folder.
    7. If there is no SendTo folder visible in the window, choose
    Folder Options from the Tools menu. In the dialog box, display
    the View tab, then select the Show Hidden Files or Folders radio
    button. When you close the dialog box, the SendTo folder should
    be visible.
    8. Double-click the SendTo folder. Windows opens the folder.
    9. Choose New from the File menu, then choose Shortcut. Windows
    starts the Create Shortcut wizard, the first screen of which
    asks you to type a path.
    10. Type A: and click Next. Windows accesses the A: drive for a
    short time and then asks you to name your shortcut.
    11. Enter a name such as Floppy and click on Finish. The shortcut
    appears in the window.
    12. Close the folder window.

    Now, when you right-click a file, you should choose the new Floppy shortcut, not the original shortcut. You should not see the error message.
    (Thanks to Gary Pearson, Suzanne S. Barnhill, and Bonnie Batts for
    contributing to this tip.)

    Hope this helps someone.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts