Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Sep 2001
    Location
    Northern Virginia
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    codes & hyperlinks--how to stop from showing (Word 2003 SP1)

    I am using Word 2003 on a Windows 2000 platform at work. All of a sudden instead of seeing the resulting fields for page numbers, document names, web sites, etc. I started seeing their codes and hyperlinks. When I genereated a Table of Contents the TOC initially showed only one line of code. When I toggled it showed the text but flipped back when I later RE-generated a new TOC.

    What setting got changed??? And, more importantly, how do I fix this???

    HELP...

    TIA,
    gg

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: codes & hyperlinks--how to stop from showing (Word 2003 SP1)

    Try typing Alt-F9
    or
    Tools > Options > View > clear the check box next to "Field Codes"

    StuartR

  3. #3
    Star Lounger
    Join Date
    Sep 2001
    Location
    Northern Virginia
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: codes & hyperlinks--how to stop from showing (Word 2003 SP1)

    THANK YOU, THANK YOU, THANK YOU!!!!! Now I can go to bed... <img src=/S/bananas.gif border=0 alt=bananas width=33 height=35>
    gg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •