Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Oct 2002
    Location
    New Jersey, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Normal.dot problem (2002 SR-3)

    All of a sudden, the copy of Word on my laptop keeps asking me about saving changes to normal.dot each time I close the program. This occurs even if I do not open any documents. My virus protection has always been up to date so I don't really suspect a macro virus. (Securtiy level is set to highest in addition.) A full virus scan of my system shows nothing amiss. Is there something else that can be causing this?

    I don't have any "com" add-ins.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Normal.dot problem (2002 SR-3)

    You write that you don't have any COM add-ins. Do you have standard ones (.dot)?

    Try Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>, it may help you to uncover the culprit.

  3. #3
    Lounger
    Join Date
    Oct 2002
    Location
    New Jersey, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Normal.dot problem (2002 SR-3)

    What do you mean when you say,"standard ones"? The normal.dot has been modified almost from the beginning by adding some additional buttons to the toolbars but no macros.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Normal.dot problem (2002 SR-3)

    By "standard ones" I meant add-ins that are Word templates (.dot files) as opposed to COM add-ins. Phil Rabichow's post should help you locate them, if you have any.

  5. #5
    Lounger
    Join Date
    Oct 2002
    Location
    New Jersey, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Normal.dot problem (2002 SR-3)

    I found the problem. It turns out that a version of DataViz's Documents to Go loaded to accomodate my Palm Tungsten 3 was the culprit. Once I unloaded it, everything returned to normal (no pun intended...) Thank you for your assistance. The link to the Word diagnostic tool was great and I appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •