Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Auto Symbols/Characters (2000)

    Gang,

    On my office PC, we use Microsoft Access 2000 to compile architectural data for our homeowners association's annual property reports.

    Whenever I enter our term which we use to denote the rear of the property in question...which is an ...it automatically turns into an R with a circle around it...the symbol for registered trademarks.

    How can I configure the program to stop doing this?

    Thanks very much,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 28 Times in 28 Posts

    Re: Auto Symbols/Characters (2000)

    Select Tools | AutoCorrect...
    Locate and select the entry in the list.
    Click Delete.
    Click OK.

    This is a user-level setting, not a database-level or application level setting, so every user will have to do this.

  3. #3
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto Symbols/Characters (2000)

    Hans,

    That works !!!

    Thanks,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •