Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jun 2004
    Location
    Williamstown, Victoria, Australia
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Customised Toolbars are reset (Profession 2003)

    I have recently updated to Adobe 7.0 Professional so I can run the PDF converter toolbar (which was not working with my 6.0 Standard version). Now all my toolbar customisation disappears each time I open Visio - even if it is saved within a template. I have found an Article (873298) on the Microsoft Knowledge Base that says this is a problem which may occur if a third-party add-in that adds menus and toolbars to Visio is installed.

    I cannot find anything on the Adobe site in reference to this problem. Has anyone experienced a similar problem and overcome it?
    Thanks
    Renyne

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    339
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Customised Toolbars are reset (Profession 2003)

    The Word board is full of postings regarding Acrobat interferrng with customised toolbars. So far no one offers any solutions other than uninstalling acrobat

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Customised Toolbars are reset (Profession 2003

    Renyne

    I have tried Acrobat 6 with Visio 2002 and 2003 and still have the toolbars and menu items so there must be something wrong with the way the software was installed.

    Do you have administrator rights to your PC?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Lounger
    Join Date
    Jun 2004
    Location
    Williamstown, Victoria, Australia
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Customised Toolbars are reset (Profession 2003

    Andrew
    I do have admin rights on my PC. I bit the bullet today and had Acrobat 7.0 Professional removed from my machine. I've reverted back to 6.0 Standard and have re-created my customised Normal.dot with all its macros and autotext and it's working fine. I have re-set all my Visio toolbars and they are working as well.

    At the end of the day, the most important thing was to be able to run my customised templates and toolbars in both Word and Visio. If I cannot get the Acrobat toolbar to convert my Visio documents with hyperlinks I will use another application (e.g. Powerpoint).

    By the way, the Adobe Technician recommended that I remove the toolbar and convert my documents via the Print option - guess this would be fine if I didn't want to preserve my linkages!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •