Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2001
    Posts
    174
    Thanks
    0
    Thanked 0 Times in 0 Posts

    boot xp after upgrading scsi adapter (xp sp1+)

    Hi all,
    My original system was a standard ide drive "c" and a second scsi drive "d" which was connected to an old Adaptec 2904 scsi controller. My system was dual bootable i.e. I was given the option on startup either to boot xp from "c" or from "d". The system worked as any standard dual bootable system. I have now upgraded my 2904 adapter to an Adaptec 2940 however when I try and boot from "d" the system just hangs--- I understand the problem --no 2904 so xp doesn't find the correct device. I have tried doing an installation repair on the problematic xp -- everything goes thru fine however on choosing boot from "d" nothing happens.
    I am sure there must be a way to overcome scsi adapter changes without having to re-install xp
    Any ideas would be much appreciated
    Smbs

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: boot xp after upgrading scsi adapter (xp sp1+)

    Check the last article on this MS page for some troubleshooting tips. Or you might want to check this Google search for more ideas. HTH
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    2 Star Lounger
    Join Date
    Dec 2001
    Posts
    174
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: boot xp after upgrading scsi adapter (xp sp1+)

    many thanx --will have a good look
    Smbs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •