Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2004
    Location
    Sacramento
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't logon to Web after machine is on for a while ( XP Media Center Version / SP2)

    After my Dell(WinXP media center, Pentium 4, 1G ram, DSL) has been on for a while (minutes or hours) it will no longer log on to the web. Neither my default Firefox browser, OE, or email programs will get through either. When I use the command prompt "ping" command it shows a satisfactory ping (4of4 packets received).
    My Zonealarm firewall software shows that it is unlocked . If I do a soft reboot it's OK again. Any ideas why this happens?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Can't logon to Web after machine is on for a while ( XP Media Center

    What message do you get?

    Joe
    Joe

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't logon to Web after machine is on for a w

    Cross-posted <!post=in this thread,470868>in this thread<!/post>. To avoide duplicate and diverging threads, further answers there please. See <!rule=14>Rule 14<!/rule>.

    Edited and locked by Bigaldoc

    Please answer Joe's question in the referenced thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •