Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: 'too many parameters' message at boot

    Take a look here to see if there is something you missed on installation. Or check some of the links on this Google search.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  2. #17
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'too many parameters' message at boot

    Thanks Doc,

    Some of the Google hits look familiar but I'll go through them again and see if I've missed anything.

    Yes, you can start/stop PWS quite easily but stopping the service and then rebooting doesn't make the error message go away.

    stuck
    PS it's a holiday on Monday in the UK so I'll not be back for a few days

  3. #18
    New Lounger
    Join Date
    Mar 2005
    Location
    Salem, New Hampshire, USA
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'too many parameters' message at boot

    Stuck'
    It's Nice to here from the laughing boys but there right. XP is a giant step up from 98.Give it a Try. You might find it almost sexual.

  4. #19
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'too many parameters' message at boot

    I refer you to my previous post: <post#=474379>post 474379</post#>

    stuck

  5. #20
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'too many parameters' message at boot

    John,

    I added a REM to the beginning of the Diskeeper path statement and 1) the error message goes away 2) Diskeeper still works fine. So that seems to have fixed that one.

    Doesn't explain why the error only showed up after I added PWS though but I guess that will remain one of those little mysteries.

    Thanks to all to made suggestions..

    Ken

  6. #21
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 'too many parameters' message at boot

    Ken

    My suspicion is that PWS adds lots to the path -- but you have a bypass anyway!

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  7. #22
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: 'too many parameters' message at boot

    I'd suspect that Diskkeeper and PWS don't work and play well together all the time or at least using their default settings. But, you've gotten them back in line now. <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •