Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post

    Missing Attachments

    I am trying to help a friend receive attachments to emails using Outlook Express. Some attachments get through, others do not.

    I have sent him an email from my work address with a Word attachment. Got through OK. Sent another from my home address, attachment not received. When I send emails with attachments to anyone else from home, there are no problems.

    Other people have sent Word docs to him that have not got through.

    From that, I conclude the problem is at friends end. We have turned virus checking on and off. It has no effect in that the receipt of attachments is still intermittent.

    The same occurs with more than one ISP.

    Internet security levels have not been changed from the defaults.

    Has anyone got any ideas as to what to look at please?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Attachments

    what email program are you using at home? i'm guessing outlook and you are using RTF format (tools > options > mail format)

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Missing Attachments

    Guilty on all counts. What crime have I committed? I also use Outlook at work and I believe that is also RTF. Will check but meantime intrigued to learn why this should have this effect.

  4. #4
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Missing Attachments

    I have checked work PC. That is also set up for RTF. The only difference as far as I can see as that at work I am on a network while at home I have a standalone PC.
    Is Outlook the guilty party or is it RTF? Should I try another format?
    Thanks for your help.

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Attachments

    RTf is the quilty party - the attachments are being sent as winmail.dat but only outlook can decode it. switch to using plain text and if you want to use formatted text, use HTML.

  6. #6
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Missing Attachments

    Well I'll be!!!

    I have been using Outlook and RTF for at least five years and have never hit this problem. I guess most of my contacts must be Outlook users too. Many thanks.

  7. #7
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Missing Attachments

    Here's an interesting twist. The email I sent from work with an attachment that got through was from Outlook using RTF. As far as I can see, the only difference is that here I mail via a network rather than a dial up connection. Is there a logical reason please?

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Attachments

    it went through exchange server? many admins set the server to convert RTF format to plain text (or html) for mail to internet addresses.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •