Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Burbank, Illinois, USA
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Clips Online (Office XP- SR2)

    I have a user that everytime she clicks on "Clips Online", it automatically goes to one of our network drives that contain her personal files. I checked all Office applications and none of them go out to the web and connect to Microsoft's site. She did tell me that it was working just fine until one day, this started to happen. I checked her file locations under Options, and they are all correct. Does anyone have any ideas on why this is happening?

    Thanks for your help!

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Clips Online (Office XP- SR2)

    I assume this is happening from the Task Pane that comes up if you choose Insert/Picture/ClipArt for example in Word. I don't know of any way to intentionally customize a task pane, though there probably is. If nobody else comes up with a better suggestion, you might try repairing her office installation using the setup process.
    Wendell

  3. #3
    Star Lounger
    Join Date
    Nov 2001
    Location
    Burbank, Illinois, USA
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Clips Online (Office XP- SR2)

    Wendell

    I fixed the problem after days of driving myself crazy! I downloaded SP3 for Office XP and the problem is resolved. When she clicks on Clips Online, it now goes to Microsoft's clip art site instead of back to her folder on our network.

    Thanks for the reply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •