Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Languages (winXPPro MSO 2003)

    Can anyone tell me how to get rid of references to Saudi Arabia in my languages. It shows up as a complex script as in the attached.
    Attached Images Attached Images
    cheers

    Phil Carter

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Languages (winXPPro MSO 2003)

    Check the language setting:"open the Regional Settings control panel, activate the Languages tab, click Details.
    Also check the language settings for the style you're using.

  3. #3
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: Languages (winXPPro MSO 2003)

    Hans thanks for that

    The regional settings are as they should be.

    I have attached a document with two screenshots, one is a shot of the formatting/style panel of a new document . The other being one of the modify style/font screen. This is the only style that has the (Arabic) Saudi Arabia font showing.
    I noticed somewhere a mention of "complex fonts", is this related?

    cheers
    Attached Files Attached Files
    cheers

    Phil Carter

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Languages (winXPPro MSO 2003)

    Check Start | (All) Programs | Microsoft Office Tools | Microsoft Office XP Language Settings. Have you added Arabic or another right-to-left language? That would cause complex script options to be displayed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •