Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts

    ActiveX or Active Content blocking (IE 6 SP2)

    Is there any way of selectively turning off the blocking of ActiveX or Active Content (which appears in the Internet Explorer Information Bar as a security warning) ONLY when opening files on my PC?

    This happens when I open any Shockwave Flash file on my PC, for example. It would very convenient if I could tell IE that any files on my own PC are safe, please don't display the Information Bar with the warning, which requires me to click on Allow Blocked Content, then click Yes on the next pop-up message (because I really am sure).

    I have tried to change some Security settings to do with Active X but it didn't help. I also looked at Trusted Zones but I think that only relates to Web sites.

    It's just a nuisance, but I would be grateful if someone could tell me if this is possible to do.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: ActiveX or Active Content blocking (IE 6 SP2)

    Files on your computer (outside the IE cache folder, "Temporary Internet Files") are in the My Computer zone. By default, the My Computer zone icon is not available in the Internet Options dialog, but you can add it. Here it is from the horse's mouth (where did that expression come from??):

    How to Enable the My Computer Security Zone in Internet Options (MSKB 315933)

  3. #3
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts

    Re: ActiveX or Active Content blocking (IE 6 SP2)

    Thank you for the prompt attention and the information.

    Now that I have added My Computer to the Security Zone and enabled everything I could think of, could you please tell me how to stop the Information Bar from popping up? I still can't seem to switch it off.

    On the subject of "straight from the horse's mouth" ... it apparently comes from the racetrack, being a boast of confidence from a tipster, who says he gets his information directly from the horses themselves

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: ActiveX or Active Content blocking (IE 6 SP2)

    If enabling ActiveX in the My Computer zone doesn't get rid of SP2's blocking, then Microsoft must have layered some completely new type of security on top. Hmmm, I think some searching at Microsoft.com might be required to see if there is a documented workaround, such as a registry change...

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ActiveX or Active Content blocking (IE 6 SP2)

    For the record, there's not even a let-out when using signed scripts (at least those signed by SelfCert).
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •