Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2001
    Location
    Durban, South Africa
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    who is using my modem!!???

    Some programme is using my modem without my permission! And it does connect AUTOMATICALLY (to my ISP), while I have unchecked that "automatic" option in the default Dial-up connection window. Using WinOptimizer, I deleted all possible programmes from the start-up list in the registry, but in vain: it keeps on connecting automatically to my ISP.
    Is it my AVG Antivirus (which I cannot fully exit....!!!)?
    Why is there not a fully operational modem-log or something like a Task-Manager for a modem in Windows 2k (neither in XP)?

    Help!

    Wim

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: who is using my modem!!???

    <P ID="edit" class=small>(Edited by Leif on 03-May-05 14:38. )</P>TaskManager might give you a clue as to what program is using it.

    Check that your IE isn't set to periodically check fro updates.

    Otherwise, you may have been hijacked - check <post#=296439>post 296439</post#> for some ideas.

    Edited to add:
    I think you might find that any logs created would be a function of the Modem setup, rather than W2K/XP

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,587
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: who is using my modem!!???

    It could very well be AVG phoning home for automatic updates. Or your firewall doing the same (you are running a firewall aren't you??). What is the frequency of the dial-out attempt? Try having AVG check less frequently and see if the dialout follows that timing? Note: I wouldn't leave the less frequent setting alone for an extended period.

    Joe
    Joe

  4. #4
    New Lounger
    Join Date
    Mar 2001
    Location
    Durban, South Africa
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: who is using my modem!!???

    The frequency of dialing out is:
    - continuous attempts if not successful (since I physically disconnected the telephone cable)
    - after a successful attempt to connect (if I first reconnect the cable), after a 30 seconds of a bit of modem activity I physically disconnect, the modem starts dialing out (or attempting to) immediately again.
    Thus, to answer your question: CONTINOUS!

    I ran Adaware 6 (with latest ref file), ran a MS AntiSpyware scan, and despite some repairs (with Adaware, NOT with MS AntiSpyware) and a reboot, the dialing out continuously....

    More help?
    Wim

  5. #5
    New Lounger
    Join Date
    Mar 2001
    Location
    Durban, South Africa
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: who is using my modem!!???

    And here is my HijackThis .log attached.
    Wim
    Attached Files Attached Files

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: who is using my modem!!???

    I don't like the look of these entries, but I noticed that you have an Internet Phone Service so I can't say they are not from that.
    R3 - Default URLSearchHook is missing
    O1 - Hosts: 62.189.6.85 _sip._tls.sip5.phoneserve.com
    O1 - Hosts: 62.189.6.85 _sip._ssl.sip5.phoneserve.com
    O1 - Hosts: 62.189.6.86 _sip._tls.sip6.phoneserve.com
    O1 - Hosts: 62.189.6.86 _sip._ssl.sip6.phoneserve.com
    O1 - Hosts: 62.189.6.93 _sip._tls.sip7.phoneserve.com
    O1 - Hosts: 62.189.6.93 _sip._ssl.sip7.phoneserve.com

    Have you posted this log on one of the HijackThis Forums ?? I wouldn't remove these entries without first checking there.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,587
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: who is using my modem!!???

    Does it happen when you boot into safe mode? Have you tried the steps in How to perform clean-boot troubleshooting for Windows 2000 to identify the probelm program?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •