Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wrong time being shown

    I am running Windows Mobile 2003 SE on my Dell X-30 Axim. It is currently synched with my Dell desktop on which I am running Win 98 SE and Outlook 2002. Daily I have to change the time shown on the Axim because for some unknown reason it jumps ahead 2 hours. I am going to start keeping a closer eye on it to see if this happens when I place it in the docking station or during some other operation. I am in the Central (U.S.) Time Zone and the handheld has been set-up for that zone.

    Anyone have any idea as to what would cause this to happen and how I can fix it?

    I may be uninstalling Outlook 2002 soon and re-installing 2000 to try and clear up an e-mail issue (just in case the different versions might play a part in the problem).

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Wrong time being shown

    My only suggestion would be to check the time on the PC you're docking to. Could the time zone be set to the default "Pacific"??
    Christopher Baldrey

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Wrong time being shown

    Thank you for replying to my post.

    About an hour after posting the question I re-checked the settings on my desktop and found that the time zone was, in fact, set to the wrong zone. I corrected the error and all is well in Camelot.

    Thanks again,

    -Steve-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •