Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Oct 2002
    Location
    Sayre, Pennsylvania, USA
    Posts
    504
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Report Help (2000)

    I have attached a snap shot of the report. Ok I've been playing with this report for the last hour and now I have no idea what the heck I changed or hit to make these lines not show up. I have the color set to black and the Line/border width set to the first option which i believe is 0 or hairline. I

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Report Help (2000)

    You set sngTop to the Top value of the tallest control, then use sngTop for all boxes you draw, regardless of the actual Top value of the control you want to draw the box around.

  3. #3
    4 Star Lounger
    Join Date
    Oct 2002
    Location
    Sayre, Pennsylvania, USA
    Posts
    504
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Report Help (2000)

    Ok, I understand what you wrote but have no idea how to convert that to code. Also, I forgot to mention in the previous post that i use this code in about 10 other reports and don't seem to have a problem. Some of the fields are blank but the lines still print. I can't figure out what the difference is. I've attached a copy of db. The report is rptCCExistMech.
    Thanks,
    Deb

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Report Help (2000)

    Your first loop includes all text boxes in the entire report. You should only look at text boxes in the detail section. See attached code.

    You may want to set the border style of the text boxes in the detail section to Transparent.

  5. #5
    4 Star Lounger
    Join Date
    Oct 2002
    Location
    Sayre, Pennsylvania, USA
    Posts
    504
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Report Help (2000)

    Thanks Hans,
    That seemed to do the trick. All reports at this time are working and look good.
    thanks,
    Deb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •