Results 1 to 4 of 4
  1. #1
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Missing Fonts??? (Word 2002)

    Hi all,

    Has this scenario happened to anyone before that I can be informed of the appropriate actions to take!

    A users MS Office 2000 is upgraded to MS Office 2002. All appl. work well and all is "hunky dory", except that when you open Word and click on the Font drop down, there is only ONE font listed, "Times New Roman 10cpi". This is not the case in any other appl. so it tells me that Office is seeing the font files properly!! Does anyone have any advice on what I can do to fix up this scenario??

    Thx
    Regards,
    Rudi

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Fonts??? (Word 2002)

    Hi Rudi

    This is due to printer drivers, see Word shows only one or two fonts in its Font list

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Missing Fonts??? (Word 2002)

    It's probably a problem with what Word sees as the default printer. See Word shows only one or two fonts in its Font list.

  4. #4
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Fonts??? (Word 2002)

    Gratefully thanx to both of you!
    I'll look into that!
    Cheers
    Regards,
    Rudi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •