Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2005
    Location
    Virginia
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Photo Gallery publishing (2003)

    Hi, I am new to Frontpage and am basically teaching myself how to manage my company's previously created Intranet. I have added a link to a main page that links to a page I created that has a Photo Gallery. It looks fine and links fine in Design view and Preview In Browser (IE 6). it also look fine in Preview View. However, when I published the two pages and related files, when I click on the link, my new page opens with the path of the photo gallery instead of the pictures.
    I went back later to get the exact message and now I get "You are not authorized to view this page. You might not have permission to view this directory or page using the credentials you supplied." (perhaps the server reacting to a page with an error?)

    Help would be greatly appreciated as I have an impatient manager waiting on this!!!

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Photo Gallery publishing (2003)

    I have no experience with Intranets, but the error you are receiving usually indicates that you have published (or uploaded) the pages to the wrong directory.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    New Lounger
    Join Date
    Mar 2005
    Location
    Virginia
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Photo Gallery publishing (2003)

    Thanks Rebel. Ok I got the "You are not authorized" error to go away and now I'm back to the page I created with the path
    "[photogallery/photo00015555/real.htm]"......My network admin checked that we had FrontPage 2002 Server Extensions installed on the website server. I'm going to add the pictures a different way but still would appreciate any assistance!

  4. #4
    New Lounger
    Join Date
    Mar 2005
    Location
    Virginia
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Photo Gallery publishing (2003)

    Here's my resolution: It turned out that the photo gallery has two sets of pictures, one for the thumbnails and one for the regular size. You must publish BOTH folders.(which is easy to do if you do not publish the entire site because FP puts them anywhere, not necessarily in the folder you're in!) I ended up creating a folder for the "regular images" and then the gallery creates a folder named "photo000..." for the thumbnails . If you've created several PGs as you've tried to fix your problem, it may be that the page is pointing to the wrong gallery too. Hope this helps anyone else. <img src=/S/burga.gif border=0 alt=burga width=40 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •