Results 1 to 4 of 4
  1. #1
    samuelw
    Guest

    access 97 subreports

    Hello,

    I'm new to this group and have a few basic questions about Access 97.

    1.) I go through all the steps to create a subreport using the subreport wizard and everything looks good in design view, but the subreport does not show up in regular view. It's visible property is marked "yes".
    Is this a bug and is there a fix or am I just missing a step?

    Thanks,
    Sam W.

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    London, Ontario, Canada
    Posts
    437
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: access 97 subreports

    Hi Sam: Check the Link Child and Master Field properties of the subreport.

  3. #3
    samuelw
    Guest

    Re: access 97 subreports

    Brian,

    Thanks for the response.
    As far as I can tell, they match up. I made two simple queries from the same table, then a report from each of those queries, then, using the subreport wizard, attempted to place one in the other as a subreport so that they could be printed out together. Everything works great except it does not show up in display view or when I print it.

    Any suggestions or fixes are appreciated.

    Sam W.

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: access 97 subreports

    If you link the two queries based on the same fields are you master and child links, do you get records? Subreports won't show up if there are no matching records. Where did you put the subreport? Is it in the detail section or in a group header or footer?
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •