Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Shortcut weirdness (2003, SP1)

    For a while now, Word has been misbehaving. When I click on a shortcut to a Word document, whether on the desktop or an Explorer folder entry or an email attachment, Word starts and then gives me a 'File not found ' error. If I click on the shortcut again, with Word now running, the file opens as it should. This only happens with word, and not with any other application, whether Office or another vendor's.

    Any ideas, anyone?

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Shortcut weirdness (2003, SP1)

    Have you tried the Detect and Repair function found on the Help menu in Word? It could well sort out something that has gone a bit strange in your Word installation, and successfully cured an odd problem my son was having with Word recently.

    Ian

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Shortcut weirdness (2003, SP1)

    Try this:
    - Quit Word.
    - Select Start | Run...
    - Type "C:Program FilesMicrosoft OfficeOffice11Winword.exe" /r
    - Click OK

    This re-registers Word.

    If that and Ian's suggestion don't work, check out Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

  4. #4
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shortcut weirdness (2003, SP1)

    I had previously tried Phil Rabichow's Systematic Approach to Behavioral Problems in Word (97/2000), and nothing there helped. I also tried detect and repair and using the '/r' switch, neither of which helped. So I am no further forward...

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Shortcut weirdness (2003, SP1)

    Can you do the following?
    - Start Windows Explorer.
    - Select Tools | Folder Options...
    - Activate the File Types tab.
    - Select DOC (Word Document)
    - Click Advanced (if you're using Windows XP) or Edit (if you're using an older Windows version)
    - Select Open
    - Click Edit...
    - Compare the dialog that appears with the screenshot in <post#=300387>post 300387</post#> (the path to WinWord will contain Office11 instead of Office10)
    - Do you see differences, apart from the path to Winword.exe?

  6. #6
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shortcut weirdness (2003, SP1)

    The dialog looks identical to me. Here's my screenshot.
    Attached Images Attached Images

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Shortcut weirdness (2003, SP1)

    I'm out of ideas then. Take a look at MSKB article How to troubleshoot problems that occur when you start or use Word 2003. It overlaps with Phil Rabichows star post.

  8. #8
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Shortcut weirdness (2003, SP1)

    Do you have automacro's running in Word - or add-ins that might be running something - eg Acrobat.

    If you disable any add-ins and rename the Normal.dot temporarily does that solve the problem?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •