Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Enable macros' prompt (MS Word 2002)

    Every time I launch Word, I get a dialog box asking me to enable or disable macros. This has been happening since I had someone install Adobe Acrobat Reader Version 6. Is there a way to bypass this prompt? Or am I stuck with it in order to use Acrobat (which I need)? Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: 'Enable macros' prompt (MS Word 2002)

    Welcome to Woody's Lounge!

    If you select Tools | Templates and Add-Ins..., is an Adobe add-in listed? If so, first ask yourself if you need this add-in in Word.
    If not, clear the check box for this add-in, then click OK.
    Otherwise, close the dialog, then select Tools | Macro | Security...
    Activate the Trusted Sources tab.
    Tick the check box "Trust all installed add-ins and templates".
    Click OK.

  3. #3
    New Lounger
    Join Date
    May 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Enable macros' prompt (MS Word 2002)

    Thanks! I checked "Trusted Sources" and the "Trust all add-ins" box was already checked. Under "Templates & Add-ins", "PDFMaker.dot" was listed (along with "PALMAPP.dot". Both were checked. Unfortunately, I don't know if I "need" these add-ins in Word - i.e., if I uncheck the boxes, do I lose the functionality?

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: 'Enable macros' prompt (MS Word 2002)

    If you clear the check box for PDFMaker.dot, you will lose the PDF toolbar. You can still create PDF files from Word by printing a document to the PDF printer. But you may be able to keep the toolbar without the macro prompt. Select Tools | Templates and Add-Ins... again and click on PDFMaker.dot. The path to the add-in will be displayed below the list. If it is in C:Program FilesMicrosoft OfficeOffice10Startup, do the following:
    - Clear the check box.
    - Click OK.
    - Quit Word.
    - Activate Windows Explorer.
    - Make sure that hidden files and folders are displayed. This is a setting in the View tab of Tools | Folder Options...
    - Navigate to C:Program FilesMicrosoft OfficeOffice10Startup.
    - Select PDFMaker.dot.
    - Press Ctrl+X to cut the file to the clipboard.
    - Navigate to Cocuments and Settings<username>Application DataMicrosoftWordStartup, where <username> is your Windows username.
    - Press Ctrl+V to paste the file.
    - Start Word again.
    The PDFMaker add-in should now be loaded without a macro prompt.

  5. #5
    New Lounger
    Join Date
    May 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Enable macros' prompt (MS Word 2002)

    Thanks, you're awesome! I'll try that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •