Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    HTTP_ActivePerl_Overflow

    Hi

    Whenever I visit the Lounge nowadays, Norton Personal Firewall warns me that someone's trying to attack my computer using an HTTP_ActivePerl_Overflow attack. Is this something you should know about? (It's not a problem for me; Mr Norton bats the attack away without blinking an eye.)

    Dale

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: HTTP_ActivePerl_Overflow

    Nothing to worry about. A Google turns up many queries (and a few answers ) on the topic.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: HTTP_ActivePerl_Overflow

    I've been having the same problem. It affects the main ("Viewing list of forums") page, Search Results pages and Previewing Reply pages (and that's probably not an exclusive list). Whenever it happens (i.e., whenever I get the NIS2005 warning), the loading of the affected page freezes with the following message in the IE status bar:

    Opening page http://add.woodyswatch.com/banman/abmw.asp...autorotate=true

    Couldn't the coding for this "banman" page be fixed so it doesn't trigger the NIS defenses? I'm not encountering this problem at any of the other websites I normally visit, and excluding Active Perl_Overflow from NIS could clearly pose a problem for certain Loungers whose PCs are in a setting where that could indicate a real threat.

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: HTTP_ActivePerl_Overflow

    Perhaps one of the Admins could answer this question.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  5. #5
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HTTP_ActivePerl_Overflow

    Sounds like NIS is getting confused about different IP addresses. While I don't use it myself, I've been informed that the steps below should fix this problem:

    Go to the NIS Control panel
    Double Click "Intrusion Detection"
    Click "Signatures"
    Scroll down to HTTP_ActivePerl_Overflow
    Select it and transfer it to EXCLUDE section
    Select OK
    OK again then close NIS

    Hope this helps <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>
    Cheers, Claude.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •