Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    May 2003
    Location
    Mid-Cheshire, England
    Posts
    275
    Thanks
    1
    Thanked 3 Times in 3 Posts

    No display after Windows 95 starts

    I am upgrading a computer that has Windows 95 installed as the operating system. I want to run the system to back up data & to check on the installed programmes.

    After starting the computer the BIOS start up screen is followed by the Windows 95 splash screen & up to that point all appears normal. Then the monitor goes into stand-by, the display is blank, and the hard disk continues & presumably when it is silent has the system has reached the Desktop.

    I have a recall that I have encountered this problem previously but have no recollection on how to deal with it. Can anyone help please?

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: No display after Windows 95 starts

    Have you tried to boot into Safe Mode ?? It might be a video driver issue. You might also want to try connecting to a different monitor. That one could be failing.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    3 Star Lounger
    Join Date
    May 2003
    Location
    Mid-Cheshire, England
    Posts
    275
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: No display after Windows 95 starts

    Thank you for your reply.

    I have booted into Safe Mode & there is no display problem. This perhaps indicates that the monitor is OK.

    Device Manager doen't show any problems either but if it is a driver problem I assume it wouldn't show up in Safe Mode.

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: No display after Windows 95 starts

    That does rule out the monitor as the problem, eh ?? Based on the Safe Mode boot, I'd suggest going to the video card manufacturers site and downloading the correct drivers for your setup (that card and Windows 95). If the drivers didn't load in Safe Mode, and I have to assume they didn't, then they wouldn't show up as being a problem there.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    3 Star Lounger
    Join Date
    May 2003
    Location
    Mid-Cheshire, England
    Posts
    275
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: No display after Windows 95 starts

    Thank you again. I now have the driver installed & the display is AOK in Normal mode.

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: No display after Windows 95 starts

    Glad you got it sorted out. Always happy to lend a hand. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •