Results 1 to 6 of 6
  1. #1
    Silver Lounger
    Join Date
    Jun 2002
    Location
    Cheadle, Staffordshire
    Posts
    2,177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Web Page Error (????)

    Not sure if this is the right place to post this question, as I'm not sure what the web site was written in, but, a friend has a problem with a temporature gauge within the page.

    At the bottom is a Temp & Time feature which should flash constantly, it doesn't. !!

    If you click the feature, it opens on a blank page and works.

    Has anyone else come across this and know of a solution ?

    here is the link if you want to check the feature out.

    Thanks in haste.

    http://www.exclusivevillasoforlando.com/index2.html

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: Web Page Error (????)

    Dave

    The flashing image is just an animated gif. The site has actually got two versions of it, one of them flashes the other does not.

    In the source code of the first page change the code for the image from:
    [img]./mediac/400_0/media/Orlando.gif[/img]

    to

    Regards
    John



  3. #3
    Silver Lounger
    Join Date
    Jun 2002
    Location
    Cheadle, Staffordshire
    Posts
    2,177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Error (????)

    John

    Thanks for the information, I have passed it on and hope it solves his problem.

    Appologies for posting in the wrong forum.

  4. #4
    New Lounger
    Join Date
    May 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Error (????)

    HI John I am the one the the problem still can not get temp time to work any more ideas i have to upload a gif or jpeg will not let me upload the page you have sent dave any more thoughts it will let me upload temp time unit but it will then only work if i klick on it manythanks steve

  5. #5
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: Web Page Error (????)

    Sorry you will need to explain more clearly what you have tried , and what you mean by "will not let me upload the page you have sent ".

    All you are trying to do is display an image. Do you know how to put an image on a web page? You must because you have lots of other images.

    The image can be found at : http://banners.wunderground.com/banner/giz...FL/Orlando.giff

    My code uses the image from that location, but you could equally well download a copy from there, store it ina folder of your own and use it from there.

    What software do you use for working on your website? does it allow you to view the soruce code?
    Regards
    John



  6. #6
    Silver Lounger
    Join Date
    Jun 2002
    Location
    Cheadle, Staffordshire
    Posts
    2,177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Web Page Error (????)

    John

    I was discussing this the other day with Steve, it seems he is using something web based called 1 to1 ??
    I've offered to go to his house shortly to take a look.

    We'll keep you posted.
    Thanks for the E:Mail the other day also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •