Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Bedford, Texas, USA
    Posts
    310
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Formatting problems (Windows XP, Office 2003 SP1)

    Recently, I am experiencing a strange problem with my Word documents. After I have typed in information into a document and begin to format, any formatting I choose applies to the entire document even though I highlight what I want formatted. For instance, I choose one word in a paragraph to Bold. I highlight only that word, click on Bold, and the entire document becomes Bold. If I click on the Undo button, then it reverts to Bolding only the word I highlighted.

    This happens every time I use any kind of formatting. If I select a paragraph and change the margin for that paragraph, the entire document margin changes until I hit the Undo button, then only the selected paragraph margin changes.

    Has anyone else encountered this problem? Does anyone know how to solve it? It is very disconcerting and I have to constantly check my document for strange formatting.
    Barbara<div align='center'></div>

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Formatting problems (Windows XP, Office 2003 S

    This is usually caused by a setting on the style your selection is currently in when you make the formatting change. Have a look in the style attributes and ensure you have turned off the "Automatically Update" setting. If you do a search in this forum you will discover you are far from the first to be bitten by this little critter.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Bedford, Texas, USA
    Posts
    310
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Formatting problems (Windows XP, Office 2003 S

    Thank you, Andrew. What a relief! I'd begun to think I was truly "losing it". For your information, and anyone else who encounters this problem, I first went to Tools > AutoCorrect Options > AutoFormat as You Type Tab and checked to be sure the last item Define Styles Based on Your Formatting was not checked. It wasn't.
    Next, I searched the Lounge using "Formatting" as my search word. I discovered a previous answer telling me to open the Styles and Formatting Task Pane, choose my current style (which was Normal), right-click and chose Modify. In the Window that opened, at the very bottom, deselect Automatically Format.

    It worked! Thanks again, Andrew. I often have trouble deciding on the proper search word when trying to search the Forum. It's nice to know my problem was NOT unique.
    Barbara<div align='center'></div>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •