Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2003
    Location
    Wirral, Merseyside, England
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Laptop keeps switching networks

    I'm using WinXP SP2 on both my PC and laptop. I have a wireless connection via a cable modem and Linksys broadband router. My laptop keeps trying to switch networks to a neigbour's network instead of my own. His network is unsecured and provides a very weak signal. Despite my excellent signal this keeps happening. Is there any way that I can prevent my laptop from looking for a signal other than my own? The only way I can get back on to my own network when this happens is by using the repair facility.
    Thanks in advance for any help.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Laptop keeps switching networks

    On your Wireless Network Properties dialog box, click the Advanced button, and make sure you have cleared the checkbox labelled "Automatically connect to non-preferred networks".

    StuartR

  3. #3
    Star Lounger
    Join Date
    Dec 2003
    Location
    Wirral, Merseyside, England
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Laptop keeps switching networks

    Stuart
    Thank you very much for that. Problem solved!
    regards
    Bert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •