Results 1 to 3 of 3
  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Security prompt (WinXP SP2)

    Since reinstalling Windows and adding on SP2, I notice that I get this security warning whenever I install a new application. This is annoying and I want to get rid of it. The "Always ask before opening this file" checkbox apparently only applies to this particular file (if I were going to reinstall it again and again), not to files with this extension. Anyone know how to get rid of this permanently?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Security prompt (WinXP SP2)

    You might want to check IE options>advanced> under security options UN check the box at "warn about invalid site certificates".
    Also check the other security options there to see if others apply.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: Security prompt (WinXP SP2)

    Thanks. I think these maybe the settings:

    (Turned off) - Check for signatures on downloaded programs

    (Turned on) - Allow software to run or install even if the signature is invalid

    Will see what happens...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •