Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Messenger - No video

    Trying to get a video conversation going using MSN Messenger. Both parties:-
    have broadband (Not AOL);
    have USB web cameras that work just fine;
    can send text messages;
    are using the latest version of Messenger 7.0.0813;
    have allowed MSN Messenger in Firewall.
    Yet we can
    Regards,
    Peter

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Messenger - No video

    <P ID="edit" class=small>(Edited by joeperez on 15-Jun-05 20:34. added google search link)</P>I think UPnp is a requirement for video. Is UPnp enabled? See Google Search: ports required for msn messenger video for more links to explore.

    Joe
    Joe

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messenger - No video

    Thanks Joe. Unfortunately UPnP isn't even there as an option in Control Panel | Add or Remove Programs | Add/Remove Windows components. I am using XP Pro SP2, so I assume it's around somewhere. How do I overcome that?
    Regards,
    Peter

  4. #4
    3 Star Lounger
    Join Date
    Nov 2004
    Location
    Nottingham, Nottinghamshire, United Kingdom
    Posts
    326
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messenger - No video

    Peter

    As Joe said, UPnP is necessary for video messaging, and it's already built into WinXP. The main problems come when you use either a firewall or router/gateway that doesn't support it.

    I assume from your original post you're using the Windows Firewall. Are you using an additional software or hardware firewall too? Do you use a router? If so, do you know what sort it is?
    <font color=448800><font face="Comic Sans MS"><big>Lyra J </font color=448800></font face=comic></big>
    <img src=/S/flags/UK.gif border=0 alt=UK width=30 height=18> Ducking the arrows in Robin Hood country <IMG SRC=http://www.wopr.com/w3tuserpics/Lyra_J_sig.gif ALT="No, Admins, no! I'm sorry, okay!" title="No, Admins, no! I'm sorry, okay!">

  5. #5
    3 Star Lounger
    Join Date
    Nov 2004
    Location
    Nottingham, Nottinghamshire, United Kingdom
    Posts
    326
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messenger - No video

    Oh yes, you may find this website useful too.
    <font color=448800><font face="Comic Sans MS"><big>Lyra J </font color=448800></font face=comic></big>
    <img src=/S/flags/UK.gif border=0 alt=UK width=30 height=18> Ducking the arrows in Robin Hood country <IMG SRC=http://www.wopr.com/w3tuserpics/Lyra_J_sig.gif ALT="No, Admins, no! I'm sorry, okay!" title="No, Admins, no! I'm sorry, okay!">

  6. #6
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Messenger - No video

    Peter,
    Since Joe seems to be off line at the moment, you can find the UPnP service as follows: Start>Control Panel>Administrative Tools>Services. Scroll down to Universal Plug and Play Device Host, double click, and ensure that the Startup Type is set to Automatic. You can also Start the service from this window. HTH.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Messenger - No video

    Thanks John

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •