Results 1 to 4 of 4

Thread: No mouse

  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    UK, Surrey
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No mouse

    My computer has recently stopped recognising that there is a mouse attached. This happened intermittently, and now seems permanent. On booting I get a message that it can find no PS/2 mouse; and a warning to turn the computer off before attaching one.

    I am using Win98SE and a MS intellimouse.

    Please - suggestions for diagnosing the fault.

    (I have tried looking down the settings|control panel|System|Device manager - the only conflict I can find is Direct Memory Controller, which appears twice, and if I delete either of them it reinstalls next time I boot up.)

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No mouse

    Have you tried another, known working, mouse on your pc?
    Failing that, try your mouse on another machine.
    That should confirm whether your rodent is faulty or not.

  4. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    UK, Surrey
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No mouse

    Thanks for the suggestions, Leif.

    Yes, I tried a working mouse on the machine - allbeit a logitech wheel mouse, not a microsoft one. Didn't recognise that that one was attached either.

    I'll try your suggestion of trying the mouse on another machine to test it and feed back (but am now at work, and it's my home machine that has the problems).

  5. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No mouse

    Is the fault reported before loading W98? I would normally expect it before the single Beep prior to the O/S loading.
    It may be a faulty or damaged connector on your PC, which may not be easy to prove. Do you plug/unplug the mouse on a regular basis? -or do you recall an accidental 'yank' on the cable? (Cue jokes about our American friends <img src=/S/grin.gif border=0 alt=grin width=15 height=15> )
    I doubt if the PC connector is designed for a great number of 'uses' - normally you would plug the mouse in and leave it. Laptops should be better built and this is often reflected in their price.
    If it is a motherboard/connector fault and you are unwilling to attempt or buy a repair, you can get PS2/serial adapters.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •