Results 1 to 7 of 7
  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    System tray missing icons (WinXP Pro SP2)

    Anyone know of a solution to this problem?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System tray missing icons (WinXP Pro SP2)

    Perhaps you have this setting?

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System tray missing icons (WinXP Pro SP2)

    It's also a problem that's been discussed in this forum before, but I don't think we've ever come up with answers more concrete than speculation or "...maybe this will work..." kinds of things. Since I've been one of those impacted, mine have been behaving for quite some time now and I have no idea why!

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System tray missing icons (WinXP Pro SP2)

    As Al said this one is difficult to track down but here are some links that may assist.
    How To: Fix Missing System Tray Icons at Windows XP startup
    Annoyances.org - icons missing from system tray (Windows XP Discussion Forum) - a lengthy discussion on the subject.
    Systray Icons Missing

  5. #5
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    York, Pennsylvania, USA
    Posts
    164
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Re: System tray missing icons (WinXP Pro SP2)

    On a cold boot, when I get to the login screen, I have to sit there for about a minute until all disk activity ends. If I wait, I get all the icons. If I don't, I'm always missing icons. I suspect Norton Antivirus since, during the disk activity, the floppy light comes on briefly.

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System tray missing icons (WinXP Pro SP2)

    It's always possible, but as I said earlier, speculative. If you search for one of the earlier threads where several of us talked about it, the "waiting" topic was discussed, sometimes pro, sometimes con. And it was both for me and I don't have Norton. I dunno...

  7. #7
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: System tray missing icons (WinXP Pro SP2)

    I'll have to read Tony's links. But yes, I have had this problem often through all versions of Windows from at least Win98 forward. I don't have Norton either and I've not noticed a difference if I wait until everything is loaded or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •