Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    Richland, Washington, USA
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tab Control Background (2003 SP1)

    I am creating a tab control in a new database. The tab control's Back Style property doesn't seem to work. The background (for the "body" of the tab) is solid white regardless of this control's Back Style property setting (Normal or Transparent) and regardless of the Windows Appearance 3D Object color (2147483633) -- which I understand is supposed to dictate the color when the Back Style property is set to "Normal".

    If I go to an existing database (one I created previously), and create a form and add a tab control, the Back Style property works fine. If I copy this control and paste it into the form in the new database, I get the white background.

    See the figure below. The Back Style property for both is set to "Transparent".

    Any ideas what might be causing this in the new database?

    Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Tab Control Background (2003 SP1)

    Does it help if you turn off 'Use Windows Themed Controls on Forms' in the Forms/Reports tab of Tools | Options while in the problem database?

  3. #3
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    Richland, Washington, USA
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tab Control Background (2003 SP1)

    That does it. The one thing I didn't try! Doh! Thanks, Hans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •