Results 1 to 5 of 5
  1. #1
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    IE5.5 SP1 - 'errors on page' on loading

    I installed the above some months ago on my Win98/now WinME machine, and since then I keep getting 'errors on page' messages whenever I go into it. Some are harmless (ie since I told it not to debug scripts it just ignores them and carries on), some will work after refreshing the page, but others are causing a real problem (and happened both before and after I upgraded Windows).

    The worst hit is Sainsburys internet shop (<A target="_blank" HREF=http://www.sainsburystoyou.com>http://www.sainsburystoyou.com</A>); this will not load on my home PC any more at all, it just grinds to a halt all the time with various 'error on page' messages. The same shop (using the same login id) works fine on my laptop (Win98/IE5.5) and my work PC (WinNT/IE4) <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>. I called Sainsburys helpline and they suggested clearing cache, history etc which I did, and un/reinstalling IE, also tried to no avail.

    Has anyone got any suggestions? It's driving me barmy! <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    Beryl M


  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE5.5 SP1 - 'errors on page' on loading

    I've only seen this once. The fix in that case was to upgrade to the latest version of Microsoft's Virtual Machine try this <A target="_blank" HREF=http://www.microsoft.com/java/vm/dl_vm40.htm>link</A>. I do not know if this is likely to effect anything else, however I can't imagine it will.
    Granville

  3. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: IE5.5 SP1 - 'errors on page' on loading

    Thanks, I'll try that - as soon as I get the flamin' machine working again ... you don't happen to know anything about DMI Disk boot errors, do you ...?! <img src=/S/sad.gif border=0 alt=sad width=15 height=15>
    Beryl M


  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE5.5 SP1 - 'errors on page' on loading

    Try:
    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q250/0/97.ASP>Q250097</A> Intel DMI Explorer Program Does Not Start After Upgrade to Windows Millennium Edition

  5. #5
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: IE5.5 SP1 - 'errors on page' on loading

    I don't think it's that, Leif - it was happening before the upgrade and didn't change afterwards; also, it's not refusing to start, just having difficulty correctly loading the pages in some sites!

    Thanks anyway.
    Beryl M


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •