Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Missing Create Mail Button (OE 5, W98)

    I helped a friend with installing DSL and configured OE for her. Everything worked perfectly, but one day later she couldn't locate the "Create Mail" button on the toolbar. I verified that it was missing and went to the Customize option -- but Create Mail was not there! Any suggestions as to how to get it back? In the meantime she is using Ctrl-N to start up a new message.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Create Mail Button (OE 5, W98)

    >>> ...but Create Mail was not there!

    Not there as an Available toolbar button? - or not there as a Current toolbar button? - or both?

    If listed under Current, try removing it then adding it back in.

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Create Mail Button (OE 5, W98)

    Hi Leif,

    The Create Mail option (that you illustrated) has totally disappeared from the "Customize" menu. So I cannot drag it to the toolbar. I can't understand how it managed to disappear. Actually, I think my next move is to download and install IE 6 which should upgrade OE from 5 to 6. Perhaps that would restore the button.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •