Results 1 to 3 of 3
  1. #1
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Lounges Page Load sometimes weird?

    What is wrong when the lounge Who's Online page sporadically loads without a skin? Is it PC memory or server speed???
    See attach as example!

    Also:
    Is it different?? I remember clicking on excel attachments and it opened in the same window, meaning I had to hit the BACK button to get back to the post. Has this changed, as I now see it opens in a new window when I click the attachment!
    Attached Images Attached Images
    Regards,
    Rudi

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lounges Page Load sometimes weird?

    1) This happens when the server is temporarily unable to apply the style sheet (the "skin" you have chosen). A refresh of the page (F5) usually corrects the problem. It's nothing to worry about.

    2) Claude has changed the way attachments work - they now open in a new window, so that you can easily switch between the thread and the attachment.

  3. #3
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Lounges Page Load sometimes weird?

    1. OK tx!
    2. Cheers for that Claude...I like this change, esp. if you need to toggle windows between the attach. and post! <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>
    Regards,
    Rudi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •