Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    Jan 2002
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reading Pain (2003)

    Hi,

    Is it possible to tell Outlook to not display the Reading Pain when creating new folders? If so, how do you do it?

    Thanks, Laurie

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Reading Pain (2003)

    Try creating a shortcut with target

    "C:Program FilesMicrosoft OfficeOffice11Outlook.exe " /nopreview

    and use this to start Outlook. Another possibility is

    "C:Program FilesMicrosoft OfficeOffice11Outlook.exe " /safe:1

  3. #3
    Star Lounger
    Join Date
    Jan 2002
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reading Pain (2003)

    Hi,

    I'm trying to create the Shortcut, but in both cases I'm told that the name specified in the target box is not valid.

    Laurie

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Reading Pain (2003)

    1. There is a superfluous space before the closing " in my post. See if it helps if you remove that:

    "C:Program FilesMicrosoft OfficeOffice11Outlook.exe" /nopreview

    2. The path in my reply is the default one for Outlook.exe. If your version of Outlook is installed in a different folder, you must substitute the correct path.

  5. #5
    Star Lounger
    Join Date
    Jan 2002
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reading Pain (2003)

    I actually just used an existing shortcut I had and added the /nopreview suffix (?). The shortcut works without the suffix but as soon as I add it I get the error message.I have tried recreating the shortcut by following it's file path as well.

    Rgds, Laurie

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Reading Pain (2003)

    Sorry, I can't explain that - /nopreview is a valid command line switch for Outlook. You do have a space before the slash, I hope?

    (See for example this newsgroup thread)

  7. #7
    Star Lounger
    Join Date
    Jan 2002
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reading Pain (2003)

    Ah I've got it, you're right, I didn't have the space. And it does work. Fantastic. Thanks very much.

    Rgds, Laurie

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Reading Pain (2003)

    Pardon me for being late to the party on this. There's a menu option in 2003 from the general Outlook Application Window

    View | Reading Pane | Off

    Was that not working for you?
    -John ... I float in liquid gardens
    UTC -7ąDS

  9. #9
    Star Lounger
    Join Date
    Jan 2002
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reading Pain (2003)

    Hi,

    That works for the folder you're viewing, but not for new folders.

    Laurie

  10. #10
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Reading Pain (2003)

    Oh, OK. Try this, other users have found inconsistent results. Starting with whatever is your standard message view, select:

    View | Arrange by | Current | Define Views, in the Custom View Organizer dialog, make sure <current view settings> is selected and select Modify | Other Settings. Click the radio button for your preferred Reading Pane setting, click OK twice, click on Apply View, and OK out of the dialogs.

    Does that help?
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •