Results 1 to 4 of 4
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Volume Control Missing (Win XP Home - SP1)

    Well, here I am again with a not so important problem. My speaker's no longer in the System Tray. It was there before I repaired Windows XP Home.

    I went to ctrl panel > sounds and audio devices, clicked on the volume tab and tried to check ' Place volume icon in the taskbar'
    Error msg appeared = Window can't display the volume control on the taskbar because the Volume Control program has not been installed. To use it, use Add/Remove Programs in Ctrl Panel. I looked all over and I can't find where to go to perform the installation.

    Perhaps some wise owl can point me in the right direction.

    Thanks girls and guys, I need to pick your brains once again.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Volume Control Missing (Win XP Home - SP1)

    See V Page - Windows XP from A to Z on Kelly's Korner. Scroll down to Volume Control and Volume Control - Error Message. There are several things you can try.

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Volume Control Missing (Win XP Home - SP1)

    Thanks Hans, I'll do just that. If one of the those fixes works, I'll return here and tell you which one did the trick.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Volume Control Missing (Win XP Home - SP1)

    I printed the pages I found and followed every possible fix to the letter. All i's were dotted and t's crossed. The results, a great big zero.

    The good news is that I fixed it myself and here's what I did.

    I searched my computer for SNDVOL32.EXE and found that there was no file for C:WinxpSystem32. I did find one for the file in Winxpsystem32DllCache.

    So, I copied the DllCache file into C:WinxpSystem32. Rebooted, searched again and double clicked on the .exe file I had copied. Low and behold the check mark worked.

    I now have the volumn icon in my system tray and all's well that ends well.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •