Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No permission to open files (SP1)

    I have a strange problem with files saved to a folder on my desktop! <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>. I tend to save files to my desktop if I am planning to work on them in the near future and because I hate desktop clutter I have a folder (also on the desktop) to store files on a semi permanent basis. For some reason many of the files in the folder can not be opened. I get various messages, depending on the file type, but any file that has been moved from my desktop to this folder is no longer accessible! I have experimented with a couple of Word files with the following results:
    1. A file saved to the folder can be opened.
    2. A file saved to the desktop and copied to the folder can be opened.
    3. A file saved to the desktop and moved to the folder cannot be opened and displays the error message "Word cannot open the document: user does not have access privileges (C:...CherylDesktop to move.doc)"

    A pdf file from the same folder displays the error message "There was an error opening this document. Access denied."

    These are all files I have created. I am the Computer Administrator for this computer.

    I'm going <img src=/S/nuts.gif border=0 alt=nuts width=15 height=15> ! Please help <img src=/S/please.gif border=0 alt=please width=31 height=23>
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: No permission to open files (SP1)

    Is this XP Pro or Home? Are these all files you created on that PC? Were they copied from some other source? Downloaded?

    Note: I'd strongly recommend that you install XP SP-2 and then at a minimum all security related patches since SP-2.

    Joe
    Joe

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: No permission to open files (SP1)

    What happens when you move a file from the folder, one that you can't open, back to the desktop ?? Can you open it then ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    I'm using XP Pro, the files I used to test the problem were all created on this computer yesterday using Word 2003. I have been having this problem for a while now and I decided yesterday to really try to work it out properly by creating the test files.

    When I tried to move the file "Desktop to move.doc" back to the desktop I got the following message:
    Cannot move Desktop to move: Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use.

    I get the same message if I try to delete the file.
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  5. #5
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    When I tried to move the file "Desktop to move.doc" back to the desktop I got the following message:
    Cannot move Desktop to move: Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use.

    I get the same message if I try to delete the file.
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No permission to open files (SP1)

    The statement about the PDF file error message complicates my idea, but... How about a little test? Save a file such as a JPG or some other type, that you save using a non-MS Office application. Save it to the desktop and them move it to your folder, then see if IT will open. Obviously, I'm searching here to see if the problem is caused by Office or Windows XP.

  7. #7
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No permission to open files (SP1)

    Cheryl

    This may help

    1. Make sure that "Use simple file sharing (Recommended)" is unchecked. This is how:
    1a. Go to start->Control Panel->Folder Options.
    1b. Select the "View" tab
    1c. Under "Advanced Settings:" list, look for "Use simple file sharing (Recommended)" and uncheck it if it is checked.
    1d. Click OK to close the dialog box

    2. Right click on the file or folder you want to delete and click properties.

    3. Go to the "Security" tab.

    4. Under "Group or user names" list make sure that "Everyone" is selected

    5. Under the "Permissions for Everyone" list make sure that "Full Control" is allowed. If not, click on the "Allow" column check box for "Full Control".

    6. Click OK to apply and close the dialog box.
    Jerry

  8. #8
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    OK...now this gets interesting...I just created a jpg file in JASC Paint Shop Pro and saved it to the desktop. I made a copy of the file also saved on the desktop. I created a new folder on the desktop and moved one file to the old folder and one to the new folder. The file in the new folder can be opened but the file in the old folder opens in MS Picture Manager as a little red cross (picture not available icon). The problem files in the old folder cannot be deleted. I have attached a file with screen shots of the folder properties...but it looks just like an ordinary folder to me. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  9. #9
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    That sounded like a possible option but it didn't work. I did as you suggested but the folder had full control for everyone already and still would not allow me to delete.
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  10. #10
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No permission to open files (SP1)

    More questions than answers, Cheryl... <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    1) The screenshots are of the OLD folder are they not?
    2) Are you sure you have XP Pro, not Home? I have a number of folders on my desktop and the properties window doesn't look like yours. BTW, I put my desktop folders in All Users.
    3) Have you compared the properties of the old and new folders to see if you can spot any differences? I notice there is no creation date in your screenshot. See attached comparison.

    Still thinking...

  11. #11
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: No permission to open files (SP1)

    I'm just guessing, but it sounds like that folder's permissions have become corrupt. You say that you can create a new folder and move some of the files in the problem folder to it, and that you have tried to delete some of the files that you can't open or move without success. If this means that you are willing to lose some of these files to resolve this issue, then you can try this. Create a new folder on the desktop and copy, don't move, all the files from the old folder that you are able to work with to it. Now test all the files in the new folder to be certain that they work as they should and all can be opened. If they are OK then try to delete the entire original folder. You may not be able to and might get a message telling you that some of the files in the folder are in use. If this is the case, then get a copy of the <img src=/S/free.gif border=0 alt=free width=30 height=15> utility Dr. Delete and use it to get rid of this pesky folder. HTH <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  12. #12
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    The screen shots are of the old, problem, folder. I definitely have Office XP Pro. I did have another user account on this computer at one stage but returned to a single user some time ago. I do not login, Cheryl D is the default user with Administrator rights. I think I will have to try the Dr. Delete program suggested by Dr Watson.
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  13. #13
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    Thank you all for your suggestions... I have downloaded Dr Delete and hopefully that will remove the offending folder. I guess the cause of this problem will remain one of the mysteries of life! <img src=/S/surrender.gif border=0 alt=surrender width=31 height=23>
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  14. #14
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    <img src=/S/disappointed.gif border=0 alt=disappointed width=15 height=15> Dr Delete was able to remove all the 'corrupt' files but the folder and all sub folders remain. I tried the sub folders separately and that didn't help either. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23> <img src=/S/scream.gif border=0 alt=scream width=15 height=15>
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  15. #15
    Star Lounger
    Join Date
    Sep 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No permission to open files (SP1)

    <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23> Success at last... found the answer at Microsoft 308418. I needed to set the permissions for all of the sub folders as well as the main folder!!! Thank you to all for your suggestions.
    Cheryl =^..^=

    IS Support, Adelaide <img src=/S/granny.gif border=0 alt=granny width=20 height=20>

    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •