Results 1 to 9 of 9
  1. #1
    Lounger
    Join Date
    Nov 2003
    Location
    St. Paul, Minnesota, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Read only (2003)

    I have a document that will not let me save changes to it. I have check the OPTIONS and the "recommend read only" is not checked. Where else can I look to make this document not "read only"?

    Shelly In MN

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Read only (2003)

    Could it be read-only at the file level?
    - Right-click the .doc file in Windows Explorer.
    - Select Properties.
    - Make sure that the Read-Only check box is clear.

  3. #3
    Lounger
    Join Date
    Nov 2003
    Location
    St. Paul, Minnesota, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read only (2003)

    Nope. That box was already clear. While I was there I checked the Security levels and permissions for Users. I set that to allow full control, read and write. I am still getting the same message that the document is read only when I try to save my changes. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>

    Shelly in MN

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Read only (2003)

    Word may believe the document is open in another session of Word (one that crashed or one operated by a different user). The workaround is to use File>Save As and hope that whatever the problem is, it does not come back. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  5. #5
    4 Star Lounger
    Join Date
    Dec 2003
    Location
    Zoetermeer, Zuid-Holland, Netherlands
    Posts
    559
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read only (2003)

    Every time you open a document, Word creates a temporary file with the same name as the doc, but the first 2 characters changed to ~$. This tells Word that the doc is already open, so if anyone else opens that doc, (s)he's warned and can only open as read only. If you close a document, Word deletes that temp file. But if Word crashes, the temp file is not deleted and Word thinks the doc is still in use. So IF there's such a temp file in your doc's folder, manually deleting that file probably solves the problem. But it's a hidden file, so make sure you can see hidden files. (Open Explorer, Tools | Options, tab View and uncheck/choose the appropriate options.)

  6. #6
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Read only (2003)

    Shelly

    Was this document created on your PC or was it created on another one with a different version of Word. There is sometime compatability problems.

    Just as a complete guess have you tried saving it in an earlier version of Word using Save As?
    Jerry

  7. #7
    Star Lounger
    Join Date
    Aug 2001
    Location
    Levin, North Island, New Zealand
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Read only (2003)

    I've had this happen after a crash and I end up saving the document I'm working on with a new name. I burn all my documents to CD often and they end up with the Read Only attribute. To save having to change each one manually I use the free Read Only Zero tool. It works with XP even though it says 95 98 & NT.

    Cheers, Darny

  8. #8
    Lounger
    Join Date
    Nov 2003
    Location
    St. Paul, Minnesota, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read only (2003)

    I think the problem had to do with crashing Word - and versions of the document being open. I had everyone who had been working on the documents reboot - then I was able to save.

    Thanks for all your suggestions!

  9. #9
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Toronto, Ontario
    Posts
    254
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read only (2003)

    Yes ... and Word has a nasty habit of keeping Winword.exe running in the background. Ctrl|Alt|Del will often show two instances of winword.exe running. Closing Word and your Doc Management Program if any resolves. Even a bigger problem if others working in doc as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •