Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no sounds (Powerpoint)

    I cannot get sounds to play on my XP machine in Powerpoint 2003. I get the following error message:

    "The specified file cannot be played on the specified MCI device. The file may be corrupt, not in the correct format, or no fil"

    This happens with presentation already created and with new presentations. Presentation plays fine on other computer (Windows ME and PowerPoint 2002)

    Microsoft's knowledge base refers to PowerPoint 2000 and Quicktime movies when I type in this error message. There are no quicktime movies in these presentations. Is there something corrupt or do I have to change a setting?
    Thank you very much
    Alan Silberlight

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no sounds (Powerpoint)


  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no sounds (Powerpoint)

    I don't think so. I just checked something. I can play WAV sounds, not mp3s. What could have happened?
    Thank you, again.

    Alan Silberlight

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no sounds (Powerpoint)

    Check the registry setting for MP3 in the key HKEY_LOCAL_MACHINESoftwareMicrosoftWindows NTCurrentVersionMCI Extensions. It should be set to MPEGVideo.

    See Microsoft PowerPoint and Multimedia for details.

  5. #5
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no sounds (Powerpoint)

    Thank you very much. I went to the Registry and took a screen shot of it. I put it in a Word document. Can you tell me if the settings are correct? Thank you very much. It seems strange that mp3 files no longer play in PowerPoint on this computer. They play out of PowerPoint, i.e., WMP and Real Player.
    Thank you again.
    Alan Silberlight

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no sounds (Powerpoint)

    I don't see an mp3 setting in there, so try the following:

    - Start RegEdit again.
    - Navigate to HKEY_LOCAL_MACHINESoftwareMicrosoftWindows NTCurrentVersionMCI Extensions.
    - Select Edit | New | String Value...
    - Rename the new value to mp3
    - Double click the new value.
    - Enter MPEGVideo in the 'Value data' box.
    - Click OK.
    - Close RegEdit.

  7. #7
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no sounds (Powerpoint)

    YES!!! It works! I did what you told me to; PowerPoint plays the previous presentation and new presentations. Thank you so much. Do you have any idea what could have happened for this value to have been removed from the Registry?

    I could not have done this by myself. Once again, Woody's Lounge has come to the rescue. Thank you again.

    Alan

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no sounds (Powerpoint)

    I'm sorry, I have no idea why the mp3 entry was missing, but I'm glad it'w working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •