Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mysterious Asian formatting (2002 SP-3)

    I don't know whether to post this here or on an InDesign forum, but everyone here is so helpful, I'll give this forum a try. I'm trying to clean the dust bunnies out of a Word document before I import it to InDesign, and I've made up corresponding paragraph styles in the Word document so that everything pops up looking like it should in ID. For some reason, all the Word styles I've set up are coming out, for example "Normal + (Asian) Japanese." These styles then show up in the ID document as having local formatting (Language: Japanese). I don't have a clue where this is coming from. It could be from the orignal document sent to me by the author's secretary. Or maybe I'm doing somehow. How can I clear the Asian formatting out of my styles so it doesn't carry over to ID?

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mysterious Asian formatting (2002 SP-3)

    I don't know where it is coming from but you may be right that it is the result of the way that Word is set up for the person who sent it to you. But you can clear it up presumably by doing a find and replace. CLick in the find what box but don't type anything in it. Click on the More button, then Format, then Language. Choose (Asian) Japanese. Then click in the replace with box. Again don't enter anything in the box, but do More, Format, Language, and then select your language of choice, US English, UK English or whatever.

    It doesn't seem to be in the way your styles are set up if it is saying Normal + (Asian) Japanese as this suggests that Japanese language isn't part of the Normal definition. So if your styles are OK, you could just try getting the whole document to revert to the base settings for your styles, by selecting the whole document (use Ctrl-A), then hitting Ctrl+spacebar. No good if the document has any directly applied formatting as you would lose it.

    Ian

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious Asian formatting (2002 SP-3)

    Find/replace does not get rid of the Japanese formatting. Highlighting all then pressing ctrl+space doesn't get rid of it either. I wonder what's going on here.

  4. #4
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious Asian formatting (2002 SP-3)

    Word has starting behaving very strangely, and I don't know where it's coming from. I feel like it has nothing to do with the Word file I've been working with. More like something I have done. But what? And when? Out of nowhere boundary marks started appearing on my documents. I got a window saying I needed to put in the Office 2002 disk so Windows can install the features I have requested (what features?!). A search on Google brought MSKB article 839371 "Margin marks or crop marks appear on each corner of the page when you open a document in Word." It says the cause is having an Asian language turned on in the Office Language Settings. To fix it I was supposed to go to Start/Programs/Microsoft Office Tools/Microsoft Office XP Language Settings and remove Japanese from the enabled language list. But before I could even get the language settings program to even open I had to insert my MS Publisher CD to load another "requested feature"!! Well, I got rid of the Japanese from the enabled languages list and the margin marks went away. But I still have "+(Asian)Japanese" in my styles. This has gotten into my normal.dot template somehow.

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Mysterious Asian formatting (2002 SP-3)

    You could rename your Normal.dot to (for example) OldNormal.dot. You can use the Organizer (Tools | Templates and Add-Ins..., Organizer button) to copy custom toolbars, modules and AutoText entries from OldNormal.dot to the new Normal.dot that Word will automatically create.

    Also see Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

  6. #6
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious Asian formatting (2002 SP-3)

    Fortunately I had a backup of my normal.dot (because I do have a lot of customizations). I did a litle more investigation of the document I got from the author's secretary. I opened it up and did a search for any Japanese formatting. Turns out every paragraph has it, although there is no other visual manifestation and no reference to Asian language in any of the styles that came with the document (altho I didn't look at every one of them). It's like avirus. What I have decided to do is strip out all formatting and reapply my own styles. I could ask the secretary to redo the manuscript with a clean normal.dot, but that might be asking too much. Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •