Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Strange animation behavior (XP)

    It's a minor issue and I can delete them but I have noticed that if I have a slide with custom animation and I do the following:

    1. Delete all the animation
    2. Click in the outline and COPY the slide
    3. Click in the outline and paste the slide

    that the pasted slide has the animation intact even though I deleted it before the COPY actionb.

    Ronny
    Ronny Richardson

  2. #2
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: Strange animation behavior (XP)

    I wonder if this is similar to how Excel holds the last cell used, regardless of whether there are contents in the cell or not.
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Strange animation behavior (XP)

    If you Save in between steps 1 and 2, does the behavior change? It can be difficult to tell sometimes when a change becomes final on a slide. Also, when dealing with Custom Animations, the Task Pane is very, very useful for figuring out what is going on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •